Technical Support

Topics Replies Views Last Updated
Announcements

Server admin stuff goes in "Hosting & Management"

started by AgentRev
- 4477 by AgentRev
Normal Topics

Not show members in group

started by .Lord
0 63 by .Lord

Lost 90k heli

started by allieJESUS
1 125 by Matt76

Error loading Scenerio

started by kobe686
0 77 by kobe686

No loot spawning in buildings - Tanoa

started by KRDucky
0 83 by KRDucky

cant load previous location

started by Rottenglory
0 83 by Rottenglory

Laser Designator thermal not enabling

started by hobart
2 178 by hobart

[SOLVED!] Getting "[INFO] ███ extDB2 NOT FOUND!" When extDB is present

started by sil3ntpr0digy
1 266 by sil3ntpr0digy

Server crashes after 1.68 update

started by hobart
12 397 by hobart

Enemy Occupation System

started by WhatsUpDoc
1 154 by hobart

Getting supporters add-on to work with new loadaccount persistence file?

started by Magic
12 714 by hobart

Make UAV/UGV NOT show on map for independent?

started by hobart
2 163 by hobart

Change lock/unlock time

started by banuthosto
1 120 by Matt76

Trying to get Chernarus working with Wasteland

started by sea
2 225 by hobart

flying UAVs

started by БАРБОSА
1 115 by SniperNoSniping

Restart Script.

started by rdog157h
4 805 by soulkobk

Stuck on receiving mission file...

started by SUM BAKED KID
0 254 by SUM BAKED KID

far_revive

started by sanches
1 184 by AgentRev

player bounty and air drop

started by Rottenglory
1 191 by Rottenglory

Installing Wasteland

started by rdog157h
0 173 by rdog157h

Store's Disappearing

started by Rottenglory
6 187 by Rottenglory