Questions & Suggestions

Topics Replies Views Last Updated
Announcements

Server admin stuff goes in "Hosting & Management"

started by AgentRev
- 4818 by AgentRev
Normal Topics

SteamAPI initialization failed. How To Fix?

started by PAR4NA
0 769 by PAR4NA

Respawn with gear

started by Soldat Ryan
7 2531 by Ezekiel 25:17

Why there is no persistent groups in A3Wasteland?

started by ARCHaim
1 739 by AgentRev

Ultimate Wasteland. Missions and Territory Capture don't start with server.

started by smiffy
0 484 by smiffy

shop items = faction and opfor/blufor see icons friendly?

started by shred
0 446 by shred

Player controlled AI driver?

started by Jermin
3 578 by GriffinZS

HI all australia map on a3wastland will be good

started by paulspchelp
7 1282 by Motavar

DEFCON for PvE servers

started by Gopher_nz
0 468 by Gopher_nz

Adding new base objects?

started by iSamiius
4 829 by iSamiius

Enemy outpost with GMG instead

started by Gopher_nz
3 705 by GriffinZS

Unloaded Objects Disappear

started by Saugrim
1 537 by iSamiius

What is this sign?

started by idasabelis
1 514 by iSamiius

[SOLVED]Server won't save custom weapons added in

started by iSamiius
0 462 by iSamiius

[SOLVED]Need help adding custom ammo to gunstore

started by iSamiius
2 524 by iSamiius

Minimum despawn time for vehicles

started by Gopher_nz
0 437 by Gopher_nz

General store button exclusion

started by Drifty
0 460 by Drifty

seeing unit on map

started by clifford
1 716 by MeanY

server main_config.sqf problem

started by Drifty
4 870 by Drifty

Suggestion: de-spawn saved vehicles when player logs off

started by speedweasel
3 681 by AgentRev

store prices

started by xiaoshuai33525
6 1216 by Drifty