SQL Issue

  • Offline James Capone
  • Project Lead for http://civgaming.com/
  • Fresh Spawn
  • *
  • Posts: 5

SQL Issue

« posted: Jun 02, 2016, 03:47 AM »
I booted up my server first time today.imported the sql and did everything perfect.the only thing is that my sql is saving players ect and money all that.but nothing is popping up on my database?like i cant edit players or see whos logged into my server. nothing on my database 0 rows
  • Offline Matt76
  • Mercenary
  • *****
  • Posts: 418
  • co founder of customcombatgaming.com

Re: SQL Issue

« Reply #1 posted: Jun 02, 2016, 07:50 AM »
It's probably defaulting to saving as profilenamespace rather than extdb and that could be for a number of reasons. The main ones are -

* the database hasn't been set properly
* you don't have all of the required files/dll' in the Arma root directory
* you've not edited your main wasteland config doc to reflect that your saving as extdb etc
  • Offline James Capone
  • Project Lead for http://civgaming.com/
  • Fresh Spawn
  • *
  • Posts: 5

Re: SQL Issue

« Reply #2 posted: Jun 02, 2016, 08:25 AM »
i dont understand then...cause it saves players locations everything all that.but it wont show up on database
  • Offline Matt76
  • Mercenary
  • *****
  • Posts: 418
  • co founder of customcombatgaming.com

Re: SQL Issue

« Reply #3 posted: Jun 02, 2016, 12:55 PM »
if you have no data in the a3wasteland database tables then it's saving via profilenamespace for the reasons I've stated above.
  • Offline James Capone
  • Project Lead for http://civgaming.com/
  • Fresh Spawn
  • *
  • Posts: 5

Re: SQL Issue

« Reply #4 posted: Jun 02, 2016, 01:33 PM »
thankyou so much :) you did the trick man thankyou
  • Offline Matt76
  • Mercenary
  • *****
  • Posts: 418
  • co founder of customcombatgaming.com

Re: SQL Issue

« Reply #5 posted: Jun 02, 2016, 11:14 PM »
No problem I'm glad it sorted chap  :)