ExtDB3 - Erroring not finding Extdb2

ExtDB3 - Erroring not finding Extdb2

« posted: Aug 22, 2017, 02:21 AM »
Please find the pastebin link below:
https://pastebin.com/DmAgdBMH [rpt]
https://pastebin.com/TirYMTS8 [main config]
https://pastebin.com/8nxvGpPc [default config]



Essentially I am getting an error that it can't find extdb2 files, but I'm using extdb3.
Because of this the save mode falls back to profile.

Any help would be greatly appreciated :)

Cheers,
Alex

Re: ExtDB3 - Erroring not finding Extdb2

« Reply #1 posted: Aug 22, 2017, 06:26 AM »
Disregard,

The mission file I was using must have been old or had something corrupt.
I redownlaoded the Tanoa mission pack and used that.
Everything is working perfectly now :)

PS, with the release of Jets DLC when will the vehical store be updated to reflect them?
I've manually updated the store config file on mine, but just wanted to know when you guys will release a version with all the current vehicals.

Cheers,
Alex
  • Offline AgentRev
  • Developer
  • Veteran
  • ******
  • Posts: 2346

Re: ExtDB3 - Erroring not finding Extdb2

« Reply #2 posted: Aug 23, 2017, 01:02 PM »
with the release of Jets DLC when will the vehical store be updated to reflect them?

Been there done that, 3 months ago... https://github.com/A3Wasteland/ArmA3_Wasteland.Tanoa/commit/f07d23737045b8768343ae02a6b60dff58441f9f

Re: ExtDB3 - Erroring not finding Extdb2

« Reply #3 posted: Aug 23, 2017, 01:13 PM »
Awesome! It's obviously been a while since I last downloaded the files :p