hackers mission not working

hackers mission not working

« posted: Mar 14, 2016, 05:55 PM »
hi is anyone else having issues with their hackers mission

the mission starts the cammo net and weapons are set but no ai spawn and you cant access the laptop

i have the vanilla mission running and it still doesnt work
  • Offline Magic
  • First Blood
  • ***
  • Posts: 92

Re: hackers mission not working

« Reply #1 posted: Mar 15, 2016, 05:57 AM »
Are you running it on a server or testing it locally? You can't access the laptop when testing locally, I definitely didn't spend 3 days trying to get it to work before I realised that.. Definitely not....

Re: hackers mission not working

« Reply #2 posted: Mar 15, 2016, 02:24 PM »
im running on a server and it does not work

i also notice its been taken out of the latest a3wastland on github maybe there is an issue with it

Re: hackers mission not working

« Reply #3 posted: Mar 15, 2016, 03:25 PM »
I don't believe this is something that was part of default Wasteland as I remember adding this in and forking it from another member here's github.
  • Offline Magic
  • First Blood
  • ***
  • Posts: 92

Re: hackers mission not working

« Reply #4 posted: Mar 21, 2016, 07:55 PM »
I have noticed in my log files the following error regarding the money hackers mission. I dont recall if i have actually completed this mission recently i dont get much time to play, but i think the mission does work.. Anyways the error is this:

12:49:21 Error in expression < "RemoveLaptopHandler";
{ deleteVehicle _x } forEach [_camonet, _laptop, _table]>
12:49:21   Error position: <_x } forEach [_camonet, _laptop, _table]>
12:49:21   Error Undefined variable in expression: _x
12:49:21 File mpmissions\__cur_mp.Stratis\server\missions\moneyMissions\mission_HackLaptop.sqf, line 89
12:49:21 Error in expression <Handler";
{ deleteVehicle _x } forEach [_camonet, _laptop, _table];
{ _x setVari>
12:49:21   Error position: <_camonet, _laptop, _table];
{ _x setVari>
12:49:21   Error Undefined variable in expression: _camonet
12:49:21 File mpmissions\__cur_mp.Stratis\server\missions\moneyMissions\mission_HackLaptop.sqf, line 89

Re: hackers mission not working

« Reply #5 posted: Oct 08, 2016, 12:49 PM »
Morning dudes,

actually I have another (maybe little) problem: everything's fine, AI appears, table/laptop correct place, static weapons etc.

BUT: I don't get the text to start the download on mouse wheel, when standing beside laptop.

Could someone gimme a hint, where to check? I looked for it, but couldn't find.


FFS! One missing ;>:(

Re: hackers mission not working

« Reply #6 posted: Oct 08, 2016, 04:45 PM »
what was missing?

Re: hackers mission not working

« Reply #7 posted: Oct 08, 2016, 04:49 PM »
-----> ; <-----

U're welcome to have a look, m8.  ;)

Re: hackers mission not working

« Reply #8 posted: Oct 08, 2016, 05:34 PM »
i had 1 of them  :P

Re: hackers mission not working

« Reply #9 posted: Oct 09, 2016, 11:08 PM »
adding the hackers mission is a little more complicated than just adding in the mission. You have to add the laptop addon, and call it in your init.sqf.

Re: hackers mission not working

« Reply #10 posted: Oct 10, 2016, 01:12 AM »
.. and don't forget the hud & description;)

Re: hackers mission not working

« Reply #11 posted: Jan 15, 2018, 07:26 PM »

I have the same problem. you kill all the boot and when it comes near the laptop does not give the option to to access the laptop.

Can someone help?