Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - -TheBigTom-

Pages: [1] 2 3 4 5 ... 9
1
Addons & Mods / Re: No recoil and gun too fast
« on: Dec 20, 2021, 08:59 PM »
this is in main_config.sqf
https://i.gyazo.com/cfcbbb17773521eb24433671ad3c1cc1.png

I think it should work

2
Hi guys! did you manage to resolve the parking issue? I have the same problem.

How can I check if I'm using extDB and if it's working?
In RPT file it will write extDB3 loaded like in picture here
https://i.gyazo.com/69962f2c48782031057e2712bf32019e.png

Plus in @extDB3 folder in "logs" folder there is this if success https://i.gyazo.com/ea3bb87c08b7de3369f9ca47d968a8d5.png

if wrong
 https://i.gyazo.com/3703e0a54dd903b7940af55110c0b0cc.png


First problems what i had was right login/password to SQL server + closed ports  correct them all and it will work (extdb3-conf.ini file )

3
Editing & Coding / Re: Code for Sochor not working
« on: Aug 31, 2021, 03:12 PM »
that is strange, when i try to add/delete AT mines it will show up. just in case can you send here your vehicleLoadouts.sqf file ?

4
Editing & Coding / Re: Code for Sochor not working
« on: Aug 30, 2021, 05:10 PM »
Hi, did you copy whole "sochor loadout" ?? if its all then there is missing array on botom
look at mine at the botom
Code: [Select]
case (_class isKindOf "O_MBT_02_arty_F"):
        {

             _weapons =
            [
                ["HMG_127_APC",[0,0]],
                ["mortar_155mm_AMOS", [0]],
["GMG_40mm",[0,0]],
["HMG_127_APC", [1]]
            ];
            _mags =
            [
//
                ["32Rnd_155mm_Mo_shells_O", [0]],
                ["2Rnd_155mm_Mo_guided_O",[0]],
                ["4Rnd_155mm_Mo_LG_O",[0]],
                ["6Rnd_155mm_Mo_smoke_O",[0]],
                ["6Rnd_155mm_Mo_mine",[0]],
                // added back from previous version
                ["200Rnd_127x99_mag_Tracer_Green", [0,0]],
                ["200Rnd_127x99_mag_Tracer_Green", [0,0]],
                ["96Rnd_40mm_G_belt", [0,0]]


            ];

      }; ←this array   

and just in advice dont forget to add commanders gun + mags [0, 0] , otherwise comander will have empty turret

5
Technical Support / Re: Base System
« on: Jul 17, 2021, 07:01 PM »
You could try EDN Fortification mod.
https://steamcommunity.com/sharedfiles/filedetails/?id=933801347



Just adding this mod to your server (every client will need it) and modify the parts (not sure, if this is possible) you want to use for basebuilding.
Hello,

i think i saw it on some servers long ago and there were problem with locking ( players, not only owner could unlock it and make a mess with it )
maybe they have fixed it.
 

6
Editing & Coding / Re: Enable Thermal
« on: Jul 05, 2021, 12:14 AM »
The command for disabling/enabling thermal is this one https://community.bistudio.com/wiki/disableTIEquipment
and i have found out in my files only 2 files where it is and its say its only for UAV so idk.
one is vehicleSetup.sqf,

second is fn_createCrewUAV.sqf

("true" means you wont be able to use Thermal, "false" means you will be able)
This should have help you.

And if you want to add themal (one time only afte you buy it) just add _customCode to vehicleloadouts.sqf where are all kind of loadouts. i think default vehicleloaodut list has few drones with "_customCode" line.
But that is only line wont be saved in database so its only "one time use" like i say

7
Technical Support / Re: Wasteland installation tutorial?
« on: Jun 07, 2021, 09:24 PM »
I have started my server with videos from this guy. It shoud be hepfull to you too :)
https://youtu.be/5XxXepi1LlQ
or you coud pay some "game" servers with Arma 3 support. i think its worth of try. even only if its for first time.


8
Technical Support / Re: missions
« on: Mar 29, 2021, 09:23 PM »
Hello, I don't kinda get what are you trying to ask for. :/

9
Editing & Coding / Re: Creating railguard for bridge
« on: Mar 21, 2021, 02:05 PM »
solved (topic can be deleted).

10
Technical Support / Creating new convoy paths
« on: Mar 21, 2021, 02:04 PM »
Hello

I thought about adding different convoy paths for different mission so they spawn somewhere else.
so i used magic key ctrl+ c/v changed names added new markers on map added it into setupMissionArrays.sqf
added those paths into _locationsArray in mission and changed in _setupObjects the file for convoys where they start.

result?  its shouting that it doesnt know _starts/_startDirs

I look for all file where is used "LandConvoyPaths" from previous mission and carefully copied it and changed but it didnt want to wrok.... where could be the problem if everything is copied exactly like original only names are changed?



http://i.gyazo.com/b35151f70731a49196e2c5f37bf64857.png


http://i.gyazo.com/18bbba8213f16b15eec2f12c80b30855.png


https://i.gyazo.com/46093d133b8bb62af6f131ad0876fd27.png


mission is running okay if paths are LandConvoyPaths + previous _missionLocation file

11
Technical Support / Re: yahoo, problem with Error msg
« on: Mar 21, 2021, 01:44 PM »
solved

12
Solved,
created next vehicle and then attached them together.

13
Editing & Coding / Creating railguard for bridge
« on: Mar 17, 2021, 05:09 PM »
Hello,

i am trying to reduce mission size, I want to create for each platform create a railguard whcih will be called from script after mission starts. I placed a platforms in eden. Already having those birges created a big file.... 

Is it stupid idea or good idea?

summary what i am looking for:

Find every object (paltform) on map.
For each object spawn a 4-6 objects (barriers) which position will be relative to the object

Code: [Select]
private ["_bridge","_most","_pos","_guard1", "_guard2","_guard3"];
{
        _bridge = [];

    {

        _most = {getPos _x } forEach (nearestObjects [[9000,9000,0], ["Land_AirstripPlatform_01_F"], 999999]);

        //_pos setPos (getPos _most);

        _bridge pushBack  _most;


    //{
        //_pos = {getPos _x } forEach _bridge;
        //_pos setPos (getPos _bridge);
    };

    {
        //_guard1 = "Land_Concrete_SmallWall_8m_F" createVehicle [_boxClass, _safePos, [], 0, "NONE"];
        _guard1 = createVehicle ["Land_Concrete_SmallWall_8m_F", _bridge, [], 0, "NONE"];
        _guard2 = createVehicle ["Land_Concrete_SmallWall_8m_F", _bridge, [], 0, "NONE"];
        _guard3 =createVehicle ["Land_Concrete_SmallWall_8m_F", _bridge, [], 0, "NONE"];
        //_guard3 = "Land_Concrete_SmallWall_8m_F" createVehicle [0,0,1];

    } forEach _bridge;
};

thanks for any help

14
no idea

Me too mee too :D

well for now i reverted it, so the "vehicle" is left after mission fail and the attached object will be deleted. It's not optimal but better than nothing, maybe someone, someday will solve it

15
but how should i add it? bcz the mission is using
"   _vehicles =
   [
      [_veh1, _starts select 0, _startDirs select 0] call _createVehicle,
      [_veh2, _starts select 1, _startDirs select 1] call _createVehicle,
      [_veh3, _starts select 2, _startDirs select 2] call _createVehicle
   ];
"
and in one of those vehicles i am creating "sub" vehicle/object which is attached so the "_obj" is only part of one vehicle so it wont delete. I dont know how to write condition to add "_obj" which is part of vehicle :/
.

Pages: [1] 2 3 4 5 ... 9