extDB2

extDB2

« posted: Jul 15, 2017, 02:49 PM »
Hi folks,

I reverted back to wasteland 1.3b  due to a few issues with addons not working and i also changed back to extDB2,

My problem is that a fresh player can load in on first spawn but after restart or re logging gets stuck on the waiting to initialize screen, this is the latest test log from extDB any help is appreciated cheers..


Re: extDB2

« Reply #1 posted: Jul 15, 2017, 07:28 PM »
Before i go changing too much will extBD3 work with Wasteland 1.3B
  • Offline Matt76
  • Mercenary
  • *****
  • Posts: 401
  • co founder of customcombatgaming.com

Re: extDB2

« Reply #2 posted: Jul 15, 2017, 10:10 PM »
No

I wouldn't be tempted to use an older version because of some crappy add-ons that don't work to be honest.

Re: extDB2

« Reply #3 posted: Jul 16, 2017, 11:58 AM »
Hey Matty, problem is the guys that play on our server like the base building etc, with 1.3c u cannot adjust the height of walls ramps doors etc they just snap to the ground.

Will just need to configure DB2 i guess lol.

Do you know what the error regarding uniform texture is ? i think this is my problem


Cheers
  • Offline hobart
  • First Blood
  • ***
  • Posts: 84

Re: extDB2

« Reply #4 posted: Jul 19, 2017, 10:24 PM »
You can always integrate R3f_LOG 3.xx to 1.3c but its not recommended for a few logical reasons I was told by AgentRev one of which is possible client drop. I have this added to the missions I'm using and they're 1.3c using extDB3. But as stated it's not recommended, I don't see issues with client drop but I do see big server FPS drops with only 320 base parts saved across the map. a headless helps a bit but not enough to suggest anyone follow the road I take lol.

Re: extDB2

« Reply #5 posted: Jul 31, 2017, 05:46 PM »
Is there anywhere i can get extDB2 from ? there is too much stuff not working on 1.3c that our players like so have reverted the pbo back to 1.3b, dont want to run iniDB but cannot find a link for wasteland DB2

Re: extDB2

« Reply #6 posted: Aug 04, 2017, 11:12 AM »
Folks i know many wont help because i am running 1.3b with extDB 2.

I have everything working and the DB is reading etc.  Anyone can join the server and everything saves.

But !! if you leave and try to rejoin you get stuck at waiting for client to initialize ??  Have attached the DB Log but cannot see any errors

Only thing i can see is in the rpt log at line 1624 & 1137

I am using wasteland DB V2.06
  • Offline AgentRev
  • Developer
  • Veteran
  • ******
  • Posts: 2344

Re: extDB2

« Reply #7 posted: Aug 05, 2017, 07:26 AM »
There is no support provided for outdated versions. All files related to extDB2 have been deleted half a year ago. It is your duty to maintain a Git repository to keep your code up-to-date, as explained in the GitHub sticky thread from the Infos & Tutorials section. You should not be using DB 2.06, it is a beta version.

Re: extDB2

« Reply #8 posted: Aug 06, 2017, 01:59 PM »
Hey Rev, i understand i should be using 1.3c problem is RF3 doesnt work correctly with alot of the stuf i have which is why i went back to 1.3b.

Will persevere and see what happens .

CheerS Man