extDB2

extDB2

« posted: Jul 15, 2017, 02:49 PM »
Hi folks,

I reverted back to wasteland 1.3b  due to a few issues with addons not working and i also changed back to extDB2,

My problem is that a fresh player can load in on first spawn but after restart or re logging gets stuck on the waiting to initialize screen, this is the latest test log from extDB any help is appreciated cheers..


Re: extDB2

« Reply #1 posted: Jul 15, 2017, 07:28 PM »
Before i go changing too much will extBD3 work with Wasteland 1.3B
  • Offline Matt76
  • Mercenary
  • *****
  • Posts: 396
  • co founder of customcombatgaming.com

Re: extDB2

« Reply #2 posted: Jul 15, 2017, 10:10 PM »
No

I wouldn't be tempted to use an older version because of some crappy add-ons that don't work to be honest.

Re: extDB2

« Reply #3 posted: Jul 16, 2017, 11:58 AM »
Hey Matty, problem is the guys that play on our server like the base building etc, with 1.3c u cannot adjust the height of walls ramps doors etc they just snap to the ground.

Will just need to configure DB2 i guess lol.

Do you know what the error regarding uniform texture is ? i think this is my problem


Cheers
  • Offline hobart
  • First Blood
  • ***
  • Posts: 84

Re: extDB2

« Reply #4 posted: Jul 19, 2017, 10:24 PM »
You can always integrate R3f_LOG 3.xx to 1.3c but its not recommended for a few logical reasons I was told by AgentRev one of which is possible client drop. I have this added to the missions I'm using and they're 1.3c using extDB3. But as stated it's not recommended, I don't see issues with client drop but I do see big server FPS drops with only 320 base parts saved across the map. a headless helps a bit but not enough to suggest anyone follow the road I take lol.