Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - -DoG-67-

Pages: [1]
1
Guys i have bit the bullet and went to 1.3c, i installed extDB3 and everything was going well until i started to pull apart various pbo files to Mod our server, my pbo loads and the DB saves but i now get kick for this message

Warning Message: Script \A3Wasteland_settings\zeus.sqf not found

is this something in the DB or is it a server addon ?

have added my RPT  log which shows this message, my DB log shows nothing

Cheers

2
Technical Support / extDB2
« on: Jul 15, 2017, 02:49 PM »
Hi folks,

I reverted back to wasteland 1.3b  due to a few issues with addons not working and i also changed back to extDB2,

My problem is that a fresh player can load in on first spawn but after restart or re logging gets stuck on the waiting to initialize screen, this is the latest test log from extDB any help is appreciated cheers..



3
Editing & Coding / Door Lock issues
« on: Jun 05, 2017, 11:51 AM »
Ok looking for some help as this is driving me nuts now,

Edited the store confige to show base locker, base door and door locker, everything is as it should be and i can move and load all items.

Issue is the base door key ! i can access the pin menu (should be default 0000) but keep getting wrong pin.

When i buy them they dont issue a random pin.

Any ideas guys

4
Addons & Mods / Towing and selling/ownership vehicles
« on: May 28, 2017, 03:13 PM »
Me again, have spent the last 4 days going through all the scripts and ad dons for towing and selling/ownership of vehicles, i am at a lose now, all the files seem to be there and in the correct place but i cannot get towing enabled on the server, same goes with selling a vehicle and changing ownership.

Does anyone fancy taking a look at the server files and seeing i f i am missing anything obvious ?

https://arma3-servers.net/server/110327/

Cheers in advance guys

5
Addons & Mods / Player and item spawn positions.
« on: May 24, 2017, 03:54 PM »
Hey folks i have a little problem on the server, firstly thanks to WhatsUpDoc for the help with my server and editing .

Ok the problem is when players spawn in there is a chance they spawn in the bottom left corner of the map, default 0,0,0. also there are loads of vehicles and loot items also spawning in this are, as i am not a coder i am struggling to find out what the error is, i have attached the RPT file in case that helps identify the problem. Altis patrol mission is also spawning in this area ?

Any help is appreciated guys




6
Editing & Coding / Base building
« on: May 14, 2017, 08:46 PM »
Hey guys, really appreciate the work you guys do here and for noobs like me it makes gaming life a lot easier.

I have recently moved over to Arma 3 from Arma 2 and have a little test server running just now, i am running wasteland v1.3b on altis and it looks amazing. i have played on a few others to see what people are doing and coming from Day z arma 2 ! a big aspect was base building, is their any good scripts for base building ? also i seen on 1 server a base locker that meant unless they hacked the locker they could not remove your base walls etc, any help would be appreciated..

-DoG-67-

Pages: [1]