InfiSTAR and a3wasteland

InfiSTAR and a3wasteland

« posted: Jan 03, 2016, 06:42 PM »
I have everything working with this pairing with the exception of player markers. For whatever reason, as soon as infiSTAR loads, all player and group markers on the map are deleted. Admins are the only ones that can continue to see the markers.

Is there any ideas as to why this is happening? Ive tried looking at the player icon and player marker scripts in the mission file, but can't find any definitive variable names to add the infiSTAR. I have searched the logs for the needed IDDs and variable names, but have been unable to find anything.

This is the last piece of the pie left before we have everything working in this pairing.

P.S. infiSTARs logging sucks.
  • Offline Magic
  • First Blood
  • ***
  • Posts: 92

Re: InfiSTAR and a3wasteland

« Reply #1 posted: Jan 03, 2016, 06:52 PM »
I have everything working with this pairing with the exception of player markers. For whatever reason, as soon as infiSTAR loads, all player and group markers on the map are deleted. Admins are the only ones that can continue to see the markers.

Is there any ideas as to why this is happening? Ive tried looking at the player icon and player marker scripts in the mission file, but can't find any definitive variable names to add the infiSTAR. I have searched the logs for the needed IDDs and variable names, but have been unable to find anything.

This is the last piece of the pie left before we have everything working in this pairing.

P.S. infiSTARs logging sucks.

Would you be prepared to share how you got it all working>? Infistar literally broke everything on the server for us...

Re: InfiSTAR and a3wasteland

« Reply #2 posted: Jan 03, 2016, 07:15 PM »
Would you be prepared to share how you got it all working>? Infistar literally broke everything on the server for us...

I can once I get this resolved. I'd be happy to be a resource for everyone. However, I really want to get this last piece fixed as, without the player markers, its a bit of a turn off for players.

Re: InfiSTAR and a3wasteland

« Reply #3 posted: Jan 04, 2016, 12:47 PM »
Just wait, you will soon find out that Infistar also breaks the "A3W_remoteBombStoreRadius".  The setting works for admins just fine, but it still allows regular players to place explosives in/at stores.  I have done alot of work and configuring of the infiSTAR admin menu, and it seems as if it doesn't like to play nicely with other parts of A3W.

It doesn't really help either that one of the better places to look for help, the infiSTAR forums, are down because Chris is "busy" working on the Exile mod.  These forums have been down for quite awhile now, its really quite irritating.

I gave up because the support for infiSTAR is shit, what a waste of 40 bux.  I've filled out his stupid Sealdrop tickets asking for help, and never get a decent response from anyone over there...

Re: InfiSTAR and a3wasteland

« Reply #4 posted: Jan 04, 2016, 07:30 PM »
Just wait, you will soon find out that Infistar also breaks the "A3W_remoteBombStoreRadius".  The setting works for admins just fine, but it still allows regular players to place explosives in/at stores.  I have done alot of work and configuring of the infiSTAR admin menu, and it seems as if it doesn't like to play nicely with other parts of A3W.

It doesn't really help either that one of the better places to look for help, the infiSTAR forums, are down because Chris is "busy" working on the Exile mod.  These forums have been down for quite awhile now, its really quite irritating.

I gave up because the support for infiSTAR is shit, what a waste of 40 bux.  I've filled out his stupid Sealdrop tickets asking for help, and never get a decent response from anyone over there...

Yep, its the same for me. Its infuriating that the forums are down and he never answers tickets. At this point that $40 feels like a wash.

Re: InfiSTAR and a3wasteland

« Reply #5 posted: Jan 12, 2016, 03:04 PM »
Just wait, you will soon find out that Infistar also breaks the "A3W_remoteBombStoreRadius".  The setting works for admins just fine, but it still allows regular players to place explosives in/at stores.  I have done alot of work and configuring of the infiSTAR admin menu, and it seems as if it doesn't like to play nicely with other parts of A3W.

It doesn't really help either that one of the better places to look for help, the infiSTAR forums, are down because Chris is "busy" working on the Exile mod.  These forums have been down for quite awhile now, its really quite irritating.

I gave up because the support for infiSTAR is shit, what a waste of 40 bux.  I've filled out his stupid Sealdrop tickets asking for help, and never get a decent response from anyone over there...

Try this

/*  Do not change EH_Fired at all! */ _NO_EHF = true;   /*true or false */   /* obviously needs to be false if settings below are supposed to be used! */

the next one false

Re: InfiSTAR and a3wasteland

« Reply #6 posted: Jan 12, 2016, 04:38 PM »
The problem with infiSTAR and A3W is it needs to be optimized to run with A3Wasteland. He did this with Exile because of financial incentives (the insane hype for Exile) and because they added him to the dev team. It's just to laggy and ineffective with out this.

Re: InfiSTAR and a3wasteland

« Reply #7 posted: Mar 20, 2016, 06:10 AM »
I have everything working with this pairing with the exception of player markers. For whatever reason, as soon as infiSTAR loads, all player and group markers on the map are deleted. Admins are the only ones that can continue to see the markers.

Is there any ideas as to why this is happening? Ive tried looking at the player icon and player marker scripts in the mission file, but can't find any definitive variable names to add the infiSTAR. I have searched the logs for the needed IDDs and variable names, but have been unable to find anything.

This is the last piece of the pie left before we have everything working in this pairing.

P.S. infiSTARs logging sucks.



go to infistar config .sqf -----> search for : /*  Revert Map EH        */ _RMEH = ['MouseButtonDblClick','MouseButtonClick','MouseButtonDown','MouseButtonUp','Draw','MouseZChanged','MouseHolding','KeyDown','KeyUp'];  - Delete: ''''''MouseButtonDblClick','MouseButtonClick','MouseButtonDown','MouseButtonUp','Draw','MouseZChanged','MouseHolding','KeyDown','KeyUp''''''
and be happy