Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Adraac

Pages: [1]
1
Addons & Mods / BoS
« on: Jan 16, 2020, 10:49 AM »
Can you explain me step by step the instructions for installing BoS in the mission? Like, what lines of code I need to write in each .sqf.

2
hey im using zeus files from wiking but when i log on server its says Script \A3wastelandsetting\zeus.sqf not found

someone can help me with that?

And sorry with the many post im new with this and need a lot of help

3
Editing & Coding / Base building and BoS
« on: Jan 14, 2020, 12:15 PM »
Someone can explain me how to add BOS file to the server and edit it? and if possible could share a file with more base buildings?

Thanks in advance

4
Technical Support / Some problems installing extDB
« on: Jan 12, 2020, 09:14 PM »
Well i now that i must set the saving method as extDB so parkings work on the server but for the saving method to work i must use this

https://github.com/A3Wasteland/Release_Files/raw/master/A3W_extDB3_pack.zip

but i dont know how to do this:

4. Add -filePatching -serverMod=@extDB3 to your arma3server command line, and allowedFilePatching = 1; to your server.cfg
 5. If you have a headless client, add -filePatching -mod=@extDB3 to your arma3server headless command line

i have the server on nitrado, help me please

5
Technical Support / Re: Help editing wasteland
« on: Jan 12, 2020, 05:29 PM »
I tried to add mods to the server to that make the game more realistic, Like Sound mods, but battleye kick the people that log with them on the server why?

6
Technical Support / Re: Help editing wasteland
« on: Jan 12, 2020, 12:08 PM »
i went to default config and main config and set A3W_savingMethod = "extDB"    but when i log on the server i dont see the parkings

I must change other value or A3W_savingMethod on other file?

7
Technical Support / Re: Help editing wasteland
« on: Jan 11, 2020, 10:37 PM »
and you know how could someone have a parking and storage in their own base?

8
Addons & Mods / parking dont work
« on: Jan 11, 2020, 08:40 PM »
I have the server on nitrado and when i log on the server all work fine except that the parkings dont show on the map and when i go where they are supposed to be i dont see nothing and i use the Wasteland released by AgentRev so dont know what its happening

Please help

9
Technical Support / Re: Help editing wasteland
« on: Jan 11, 2020, 03:39 PM »
In the wasteland from A3wasteland the moment i log on the server the parking dont show on map but i have it like you said and you can see it on the photo

10
Technical Support / Re: Help editing wasteland
« on: Jan 10, 2020, 07:58 PM »
all work now, except that i dont see the garages and i want to add a object people can buy on a store to place on a base and respawn there

11
Questions & Suggestions / Re: Need help please
« on: Jan 10, 2020, 07:58 PM »
all work now, except that i dont see the garages and i want to add a object people can buy on a store to place on a base and respawn there

12
Technical Support / Help editing wasteland
« on: Jan 10, 2020, 11:43 AM »
Hello

1) when i open the file on eden editor and click on play i get the error Script / A3_Wasteland_settings / init.sqf not found and then the game keep saying "Welcome to A3Wasteland, please wait for your client to iniatilize"

2) when i get that error i got the wasteland client loading all the time with the text from before and only hear the npcs shooting and dont know how to make them stop

3) how can i enable the garage?

4) how can i enable the option to sell vehicles and add the device that carry the truck Tempest that let you claim a territory?


I want to solve that problems before loading the file on my server, if you know how to solve that problems answer please or if you have a file of Wasteland on Altis with garage working fine please share it please.

Sorry for my Englisy, im from Spain not England so y may have some mistakes with some words so if you dont understand something just ask and i will try to explain it better but please help.

THANK YOU.

13
Questions & Suggestions / Need help please
« on: Jan 09, 2020, 11:24 PM »
Hello

1) when i open the file on eden editor and click on play i get the error Script / A3_Wasteland_settings / init.sqf not found and then the game keep saying "Welcome to A3Wasteland, please wait for your client to iniatilize"

2) when i get that error i got the wasteland client loading all the time with the text from before and only hear the npcs shooting and dont know how to make them stop

3) how can i enable the garage?

4) how can i enable the option to sell vehicles and add the device that carry the truck Tempest that let you claim a territory?


I want to solve that problems before loading the file on my server, if you know how to solve that problems answer please or if you have a file of Wasteland on Altis with garage working fine please share it please.

Sorry for my Englisy, im from Spain not England so y may have some mistakes with some words so if you dont understand something just ask and i will try to explain it better but please help.

THANK YOU.

Pages: [1]