Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - n19alex

Pages: [1] 2 3 4 5 ... 8
1
Technical Support / Re: help me admin panel not actived
« on: May 25, 2015, 02:48 PM »
I am having the same problem:

Code: [Select]
// Server Owners: access to everything, including god mode, money, guns, and vehicles
serverOwners =
[
"7656119******67" // Put player UIDs here
];

2
Technical Support / Im a hacker?
« on: May 24, 2015, 10:46 PM »
Hey, im getting kicked from my own server? i have a complete unmodded game.. here is RTP. any help is apreciated.

Code: [Select]
"Player connected: Dixie Normous (76561198092759467)"
Error in expression <;
};
};
}")];


_hackType = _flag select 1;

diag_log format ["ANTI-HACK: >
  Error position: <select 1;

diag_log format ["ANTI-HACK: >
  Error Generic error in expression
File mpmissions\__cur_mp.Altis\persistence\server\players\fn_kickPlayerIfFlagged.sqf, line 36
Client: Remote object 5:0 not found
"WASTELAND - Object spawning completed - 387 Objects Spawned on Altis"

3
Editing & Coding / Templates
« on: Feb 18, 2015, 10:39 PM »
Anyone know where i can get the jet templates for arma 3? Preferbly in psd format. i cant find anything online

4
Technical Support / Vehicle lock script help please
« on: Feb 15, 2015, 03:57 PM »
Hey, so im having problems with this script. players can lock helis from the inside but cant from the outside, cars become unlocked after restarts. if anyone can help me with this that would be great. thanks

Script: http://forums.a3wasteland.com/index.php?topic=943.0

5
Technical Support / Re: A3_wastelandSettings
« on: Feb 11, 2015, 07:09 PM »
Ill take a wild guess that the 3779 APERSBoundingMines you added to the mission.sqf might cause some issues for your performance (i get half the server FPS of what i get from a vanilla mission).

However it seems you added 10 or so new spawn towns to towns.sqf. and didn't create markers for them in mission.sqf so thats why you get spawncircles at 0,0.

Anyway you mission loads up for me on my testserver and takes the external settings file just fine for me (gave me 1m in startmoney to test)

http://steamcommunity.com/sharedfiles/filedetails/?id=390794177
http://steamcommunity.com/sharedfiles/filedetails/?id=390795301
http://steamcommunity.com/sharedfiles/filedetails/?id=390797277

I havnt added any spawn towns but ill take a look, thanks for help

6
Technical Support / Re: A3_wastelandSettings
« on: Feb 11, 2015, 03:52 PM »
a common mistake for windows hosters is the "hidden known file extensions" issue ;)


make sure it isnt named .sqf.txt  by accident :)  disable hiding of known file extensions in your folder options and check

I have it saved in appropriate file typed, but nothing whatsoever seems to be taking any effect in the mission;
Honestly im experiencing so many fails with the new update.

7
Technical Support / Re: Players Spawning in corner of map
« on: Feb 11, 2015, 03:49 PM »
that corner is the absolute negative coordinate possible it means that whatever is located there has an invalid coordinate in it's marker :)

if a store spawns there (check the bottom of the sea) it could also be because the buildingposition set for the store is not available in the building the unit was placed in :)

Also, to be sure, open your mission in the editor, switch to marker view and check that corner :P

I think its some sort of opfor/bluefor spawn position, and no the mission.sqm is definatley altis

8
Technical Support / Players Spawning in corner of map
« on: Feb 11, 2015, 02:40 PM »
there seems to be a base submerged into the sea, at first i though someone had used scripts to add it in but it was still there after restart. players sometimes spawn there on respawn. here is screenshot: http://cloud-4.steamusercontent.com/ugc/46496441917464787/C41B2C0F567896EE2835313558D09D5391F01F4A/

9
Technical Support / A3_wastelandSettings
« on: Feb 11, 2015, 02:29 PM »
Hey, ok so ive been edditing things in this folder and adding it to the mods section in TADST but it does not seem to have an effect in game. example in main_config i have set bank max ballence to 15mill but in game it is restricted to 1mill. any help?

10
Addons & Mods / Where is the lockable door script?
« on: Feb 11, 2015, 01:37 PM »
Hey, i would like to add some form of housing into my arma server, if anyone knows how i can do this please comment. i know theres a post somewhere here just cant find it

11
Hey im having problems with base objects not spawning in after restarts, lifetime is set so that they have no decay but they dont spawn back in, or users have told me that bases spawn back after 20-30 mins or so after the restart. this has made me loose a large number of my regular players and is killing the population of my server. please help

12
Addons & Mods / Re: Extra Vehicle Actions Addon
« on: Feb 08, 2015, 09:02 PM »
is there not a download option? or do we really have to copy and paste all the text? also how do we get the images

13
Technical Support / Where do I get v1.1 of the mission file???
« on: Feb 08, 2015, 06:01 PM »
Please someone link me to the download for 1.1 and settings

14
Technical Support / Re: Description.ext
« on: Feb 08, 2015, 03:15 PM »
You are looking in the right place and this should do it as long as you don't forget the ";" Also make sure you keep AgentRev / A3Wasteland.com in there as this scripting is  way to much work and proper credits are well deserved.

code]author = "blahblah - A3Wasteland.com";
onLoadName = "A3Wasteland Altis";
onLoadMission = "Wasteland is a harsh survival sandbox where two teams and independent players fight for survival.";

Its not working, Its just staying the same as it was before

15
Technical Support / Description.ext
« on: Feb 07, 2015, 11:36 PM »
i cant seem to edit the description, the text does not chabge to what i changed it to?
any help

The code i am refering to
Code: [Select]
author = "name"
onLoadName = "name"
onLoadMission = "name"

Pages: [1] 2 3 4 5 ... 8