Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - spnz0x

Pages: [1]
1
Hosting & Management / Re: How to setup with extDB?
« on: Jul 18, 2015, 07:01 PM »
I realized that I forgot to add the A3W section to the extdb-conf.ini included in the extDB pack, fixed just now.
Hahahaha Yeah It took me a while to realise that. Thanks anyhow.

2
Hosting & Management / Re: How to setup with extDB?
« on: Jul 18, 2015, 05:59 PM »
It's not "how to host a wasteland server", but rather "how to host an Arma 3 server": https://community.bistudio.com/wiki/Arma_3_Dedicated_Server

Wasteland runs on the server out of the box, if you want to setup extDB then have a look at the README from the A3W extDB pack
Well yeah, I guess I'm used with A3L stuff and over complicating it, since I had an server for almost a year.
But like I said I got it working now just not 100% with the database.
I mean, shouldn't this have stuff on it?
http://i.imgur.com/DsPC8Z0.jpg

EDIT:NEVERMIND I FIXED IT. THANKS <3

3
Hosting & Management / How to setup with extDB?
« on: Jul 18, 2015, 03:41 PM »
Somehow if I turn 'profile' on, mission starts w/o errors. But if I decide to use extDB I got stuck at 'please wait for client to initialize'.
I have my DB on workbench but its not connecting with it I think.
Is there a how-to on hosting a wasteland server? I might have missed something here.
EDIT:Working now, but I don't see stuff beeing saved on database, what should I do?

Pages: [1]