General > Server Discussion

Error after last update

(1/2) > >>

.Lord:
Does anyone have this error after the last att, in the respawn box

BIB_Monkey:
Nope. that's an error with your description.ext. The error message tells you exactly what you need to look at.

.Lord:
From what I know this error is happening on most 1.4C servers

BIB_Monkey:
Well there's your problem, you're running 1.4c. The problem doesn't seem to occur on the current version of wasteland.

.Lord:
What version do you use on your server?

Navigation

[0] Message Index

[#] Next page

Go to full version