"Receiving Data ... "

  • Offline CREAMPIE
  • Armaholic
  • Veteran
  • ******
  • Posts: 1081
  • ^_^;;

"Receiving Data ... "

« posted: Jul 04, 2015, 07:37 PM »
So were back here again ...

Last week I've been seeing this more and more ...

It's not limited to any particular side , can happen to OPFOR , INDI , BLUFOR - all other sides are fine , just one side gives this issue...

Server is full usually when it happens too ...

Only a full server restart appears to resolve the issue ...

Also seeing these pop up when this is happening ..

Code: [Select]
7:36:55 PM | Player #53 Trofim (c2bc43ee6eb06cec170e22369bb2xxxx) has been kicked by BattlEye: PublicVariable Restriction #65

- from the grassy knoll -
  • Offline AgentRev
  • Developer
  • Veteran
  • ******
  • Posts: 2544

Re: "Receiving Data ... "

« Reply #1 posted: Jul 05, 2015, 06:34 AM »
According to your publicVariable.txt on GitHub, #65 is 4="R3F_LOG_PUBVAR_point_attache", which is impossible since 4 should be a silent kick with no logging
  • Offline CREAMPIE
  • Armaholic
  • Veteran
  • ******
  • Posts: 1081
  • ^_^;;

Re: "Receiving Data ... "

« Reply #2 posted: Jul 06, 2015, 09:05 AM »
According to your publicVariable.txt on GitHub, #65 is 4="R3F_LOG_PUBVAR_point_attache", which is impossible since 4 should be a silent kick with no logging

It only logs to console when certain players joined the server , I get nothing in my publicvariable.log - the server also did some random restarts 3 times in 15minutes on Saturday , but since then , it's been running smoothe , no mission changes ...

Totally bizarre !

- from the grassy knoll -
  • Offline CREAMPIE
  • Armaholic
  • Veteran
  • ******
  • Posts: 1081
  • ^_^;;

Re: "Receiving Data ... "

« Reply #3 posted: Jul 09, 2015, 01:18 PM »
I have now resorted to rolling out the performance binaries to address this - this last week it's been happening more and more and I can't find the root of it !

I try and maintain 15-20 server side FPS / CPS, so it's not like the server is running below that ! But I had a fresh restart, player with me on indi relogged and BAM ! He can't join Indi with stuck on receiving data .

It only happens to certain players and it randomly selects a side - server wasn't even full at the time - 48/60 on !

This is causing me endless frustration :(

Even with the perf binaries , I am seeing the same result , and it's happening across 3 different servers!! Randomly !


- from the grassy knoll -
  • Offline LouD
  • Silent but deadly ;)
  • Moderator
  • Veteran
  • ******
  • Posts: 1415

Re: "Receiving Data ... "

« Reply #4 posted: Jul 09, 2015, 01:32 PM »
What do your server side RPT logs show? And the client side RPT logs?