Players Stuck at 'receiving data'

  • Offline Tokae
  • Geared Up
  • **
  • Posts: 40

Players Stuck at 'receiving data'

« posted: Dec 03, 2015, 07:10 AM »
I checked my logs after the latest patch and I am getting this a lot:

Wrong player index passed to NetworkObjectInfo::GetPlayerObjectInfo - max=1, received=2

to the point that no one can join the server.

Anhyone have any ideas?

Re: Players Stuck at 'receiving data'

« Reply #1 posted: Dec 03, 2015, 07:36 AM »
Players get stuck on the loading screen (the Altis map in background) in my server. I don't know whether it is related to this error. A temporary fix is to kick the stuck player and let him/her rejoin.

Re: Players Stuck at 'receiving data'

« Reply #2 posted: Dec 03, 2015, 11:43 AM »
we are having the same error

player have said they had to delete their arma 3 profile and create a new one to join
i keep veryfying integrity of game cache to get online

i havent tried to kick anyone that is having issues ill keep it in mind

  • Offline cabo
  • Fresh Spawn
  • *
  • Posts: 8

Re: Players Stuck at 'receiving data'

« Reply #3 posted: Dec 03, 2015, 01:53 PM »
Reinstall the arma 3 on the server maybe can resolve this problem?

Re: Players Stuck at 'receiving data'

« Reply #4 posted: Dec 03, 2015, 02:34 PM »
I don't think so. It's an issue related to A3W.

Re: Players Stuck at 'receiving data'

« Reply #5 posted: Dec 03, 2015, 03:30 PM »
its happening on 2 servers i have its an absolute nightmare getting on to play

Re: Players Stuck at 'receiving data'

« Reply #6 posted: Dec 03, 2015, 05:11 PM »
Im also  getting stuck in start up screen. not sure what the issue is :(

Re: Players Stuck at 'receiving data'

« Reply #7 posted: Dec 03, 2015, 05:40 PM »
Remove the 3dmarkers param from description.ext and it works
  • Offline Jes
  • First Blood
  • ***
  • Posts: 62

Re: Players Stuck at 'receiving data'

« Reply #8 posted: Dec 03, 2015, 08:44 PM »
Remove the 3dmarkers param from description.ext and it works

Exactly what do I remove thegoatman in description.ext ?

Re: Players Stuck at 'receiving data'

« Reply #9 posted: Dec 03, 2015, 09:38 PM »
Exactly what do I remove thegoatman in description.ext ?

this part:

Code: [Select]
class params
{
class marker3D
{
title = "3D markers";
values[] = {0,1};
texts[] = {$STR_DISABLED,$STR_ENABLED};
default = 1;
isGlobal = 1;
file = "addons\3D_Markers\3Dmarkers.sqf";
};
};
  • Offline Jes
  • First Blood
  • ***
  • Posts: 62

Re: Players Stuck at 'receiving data'

« Reply #10 posted: Dec 03, 2015, 11:32 PM »
Thanks goatman, that really did the trick. Greatest

Re: Players Stuck at 'receiving data'

« Reply #11 posted: Dec 04, 2015, 01:06 AM »
thank you trying it now switched of 3d markers hopefully it will do the trick

thank you

Re: Players Stuck at 'receiving data'

« Reply #12 posted: Dec 22, 2015, 12:02 AM »
the errors are still showing up in the logs. Going through backups i keep i see it first showed up the 22nd of july, coming rarely, increasing alot in november and going out of control since december. Many times the report files go over 1gb big, had a 2.5Gb .rpt last weekend. Looking at the time stamp i know some people were lagging while playing at the time of the errors but not me, i remember making the remark 'i have no lag at all' to the ones who did.