Need help for setting up extDB

  • Offline Raptor
  • Fresh Spawn
  • *
  • Posts: 18

Need help for setting up extDB

« posted: Jan 16, 2016, 12:28 PM »
Hello,
So I'm trying to set up extDB for a simple Wasteland server. I'm not really familiar with MySQL and to be honnest I do that to improve my skills with it, it's not something really serious so please excuse me for the noob mistakes that I'm maybe doing ! :D

Ok so first of all here you can see that I correctly created the database through MySQL 5.7 Command Line.
http://i.imgur.com/VlrkUix.png

After that I followed the instructions inside the readme.

So I placed all the files inside the extDB package on my server root folder, like that :
http://i.imgur.com/ZnFbfLJ.png

I replaced the previous main_config.sqf with the one in the package, tell me if I'm wrong but it only replaces this:
http://i.imgur.com/traP25s.png

After that I started the MySQL script with Workbench, did all the stuff and this looks correct :
http://i.imgur.com/DEvSKdl.png

Then I added the connection information inside extdb-conf.ini. I use "root" because it looks easier, I don't have to create an other user. I just added the password of the user.
http://i.imgur.com/FHk66af.png

Then I launched the server, it's working and I can connect to it, but it looks like it's using the previous player informations back when the save method was profile. Indeed, I spawn at the previous position and I have all the money that I had when I was using the default saving method which is profile instead of extDB.

So I'm not really sure about what is the problem ?
Did I do something wrong in the screenshots I posted before, or I missed something ? Maybe the problem is due to the presence of old profile saves ? How can I delete these ? It should be in something like My Documents and Arma 3, but I don't really know what fille it could be.

Thanks for your help ! :)
  • Offline Raptor
  • Fresh Spawn
  • *
  • Posts: 18

Re: Need help for setting up extDB

« Reply #1 posted: Jan 16, 2016, 06:39 PM »
Oh I'm sorry I just realized that this is the wrong section !
Please delete this post, here is the good one:

http://forums.a3wasteland.com/index.php?topic=2391.0