Bots do not attack

Bots do not attack

« posted: Sep 30, 2017, 10:28 PM »
Hello.
Money shipment bots, He's not attacking anyone.
How do we fix this?

Re: Bots do not attack

« Reply #1 posted: Oct 02, 2017, 01:18 PM »
Same issue here.

Re: Bots do not attack

« Reply #2 posted: Oct 03, 2017, 06:59 PM »
Some more context and info would help.  A lot could be wrong here, just saying its not working dont help u or me help u.

Re: Bots do not attack

« Reply #3 posted: Oct 04, 2017, 10:22 AM »
+++

Re: Bots do not attack

« Reply #4 posted: Oct 04, 2017, 10:13 PM »
Wow dude you are not going to get help by just bumping ur post.  More info or just stop asking for help bro.

Re: Bots do not attack

« Reply #5 posted: Oct 04, 2017, 10:20 PM »
Wow dude you are not going to get help by just bumping ur post.  More info or just stop asking for help bro.

My brother, my missions bots are very simple. I want to make it difficult.
  • Offline ShineDwarf
  • First Blood
  • ***
  • Posts: 79
  • Co-Owner, Fractured Gaming

Re: Bots do not attack

« Reply #6 posted: Oct 05, 2017, 01:49 AM »
Hello.
Money shipment bots, He's not attacking anyone.
How do we fix this?

Hey Aigist,

Are you using the most up to date version of a3wasteland?(v1.4).

Could you post your github in the thread, and or post your money mission sqf here? If the bot variables do not fix it from the other thread, there is a possibility that there could be some changes that need to be made to update your mission and the ai behavior within.

Re: Bots do not attack

« Reply #7 posted: Oct 08, 2017, 04:11 PM »
Hey Aigist,

Are you using the most up to date version of a3wasteland?(v1.4).

Could you post your github in the thread, and or post your money mission sqf here? If the bot variables do not fix it from the other thread, there is a possibility that there could be some changes that need to be made to update your mission and the ai behavior within.

Ty. Fixed.