Parking Garage

  • Offline Cope
  • Fresh Spawn
  • *
  • Posts: 15

Parking Garage

« posted: Aug 21, 2019, 01:11 PM »
I have been a long time wasteland player but this is my first time editing. I got my files from the GitHub page

https://github.com/A3Wasteland/ArmA3_Wasteland.Stratis

I noticed everything seems to work other than the parking.

https://imgur.com/a/PAX9kUx

I asked another player that has helped with server creation in the past and he is not sure what I am missing.
Any help is greatly appreciated.

Re: Parking Garage

« Reply #1 posted: Aug 22, 2019, 08:21 PM »
I have been a long time wasteland player but this is my first time editing. I got my files from the GitHub page

https://github.com/A3Wasteland/ArmA3_Wasteland.Stratis

I noticed everything seems to work other than the parking.

https://imgur.com/a/PAX9kUx

I asked another player that has helped with server creation in the past and he is not sure what I am missing.
Any help is greatly appreciated.
Did you turn on parking in the main.cfg?
  • Offline Cope
  • Fresh Spawn
  • *
  • Posts: 15

Re: Parking Garage

« Reply #2 posted: Aug 22, 2019, 08:40 PM »
Yes, I’m default.cfg I used 1 for yes and set the limit to 25

Re: Parking Garage

« Reply #3 posted: Aug 24, 2019, 08:44 AM »
First if you're using default_config.sqf make sure that you don't also have a main_config.sqf in your A3Wasteland_settings folder. The main_config setting will be used instead of default_config if it's present. Assuming you don't have any conflicts there, check your server logs for script errors.
  • Offline Cope
  • Fresh Spawn
  • *
  • Posts: 15

Re: Parking Garage

« Reply #4 posted: Aug 25, 2019, 12:14 AM »
Thanks monkey, I think it was because I had save to player and not extDB, I’m setting that up now. I got a MySQL server activated and now trying to get the HC to connect.

Re: Parking Garage

« Reply #5 posted: Aug 25, 2019, 12:27 PM »
Yeah, parking requires Extdb.

Re: Parking Garage

« Reply #6 posted: Sep 03, 2019, 06:22 PM »
Im having same if not very similar problem. Did you resolve this problem?

Settings im absolutely sure i have correct.... but looking for guides as what exactly needs to be on the map are difficult to find anywhere (i have found none). All i have is the A3Wasteland default altis map to look at and all i see is 2 markers one called Parking1 and the other Parking1_spawn.

Im sure there is a simple solution to my issue.

I have everything else working ok on my server (as far as i know) just the parking not working

UNAZOGGY
  • Offline Cope
  • Fresh Spawn
  • *
  • Posts: 15

Re: Parking Garage

« Reply #7 posted: Sep 04, 2019, 02:23 PM »
Yeah you have to have a extDB3 setup or ini. There are youtube videos on how to set up a MySQL server and database

Re: Parking Garage

« Reply #8 posted: Sep 04, 2019, 07:02 PM »
Yeah you have to have a extDB3 setup or ini. There are youtube videos on how to set up a MySQL server and database

I have the extDB3 running ok
All the configs are set as they should be.
Its how to set it up on the map i am missing in any tutorial or utube vid.

e.g. you have two markers one called Parking1 and a spawn marker called Parking1_spawn
what else is needed
a building with a script?
  • Offline Cope
  • Fresh Spawn
  • *
  • Posts: 15

Re: Parking Garage

« Reply #9 posted: Sep 05, 2019, 04:29 AM »
Just the industrial building, can’t think of the actual building but if you downloaded the any of the wasteland file packs it will be in there.

Other than the config file being set to extDB3 you should be good

Re: Parking Garage

« Reply #10 posted: Sep 05, 2019, 05:57 PM »
I agree and as far as i can see both the main_config and the default config are set to extDB3,

building is the correct one markers called correctly .... just dont get why its not working!

Ill keep tinkering!