Need help please
  • Offline Adraac
  • Fresh Spawn
  • *
  • Posts: 13

Need help please

« posted: Jan 09, 2020, 11:24 PM »
Hello

1) when i open the file on eden editor and click on play i get the error Script / A3_Wasteland_settings / init.sqf not found and then the game keep saying "Welcome to A3Wasteland, please wait for your client to iniatilize"

2) when i get that error i got the wasteland client loading all the time with the text from before and only hear the npcs shooting and dont know how to make them stop

3) how can i enable the garage?

4) how can i enable the option to sell vehicles and add the device that carry the truck Tempest that let you claim a territory?


I want to solve that problems before loading the file on my server, if you know how to solve that problems answer please or if you have a file of Wasteland on Altis with garage working fine please share it please.

Sorry for my Englisy, im from Spain not England so y may have some mistakes with some words so if you dont understand something just ask and i will try to explain it better but please help.

THANK YOU.
  • Offline CREAMPIE
  • Armaholic
  • Veteran
  • ******
  • Posts: 1085
  • ^_^;;

Re: Need help please

« Reply #1 posted: Jan 10, 2020, 02:38 PM »
Hello

1) when i open the file on eden editor and click on play i get the error Script / A3_Wasteland_settings / init.sqf not found and then the game keep saying "Welcome to A3Wasteland, please wait for your client to iniatilize"

2) when i get that error i got the wasteland client loading all the time with the text from before and only hear the npcs shooting and dont know how to make them stop

3) how can i enable the garage?

4) how can i enable the option to sell vehicles and add the device that carry the truck Tempest that let you claim a territory?


I want to solve that problems before loading the file on my server, if you know how to solve that problems answer please or if you have a file of Wasteland on Altis with garage working fine please share it please.

Sorry for my Englisy, im from Spain not England so y may have some mistakes with some words so if you dont understand something just ask and i will try to explain it better but please help.

THANK YOU.


Hiya,

Replied to your pm - I would suggest looking at the vanilla mission files and configuring your server correctly to use those.

https://github.com/A3Wasteland

Best of luck

- from the grassy knoll -
  • Offline Adraac
  • Fresh Spawn
  • *
  • Posts: 13

Re: Need help please

« Reply #2 posted: Jan 10, 2020, 07:58 PM »
all work now, except that i dont see the garages and i want to add a object people can buy on a store to place on a base and respawn there