Does anyone know what this mean?

Does anyone know what this mean?

« posted: Nov 04, 2014, 07:48 AM »
Error: Object(3 : 5) not found
0:39:54 Error: Object(3 : 6) not found
0:39:54 Error: Object(3 : 7) not found
0:39:54 Error: Object(3 : 7) not found
0:39:54 Error: Object(3 : 6) not found
0:39:54 Error: Object(3 : 9) not found
0:39:54 Error: Object(3 : 9) not found

This is in my arma3server.rpt

My Vehicles wont unattach from towing or unattach from helli's

Any one know what is doing this and causing vechs un-tow not to work?

Im running A3Wasteland_v1.0.Altis

This is what is in my towinghelper.sqf

 Not sure if something has changed in here that is wrong.

Code: [Select]
// ******************************************************************************************
// * This project is licensed under the GNU Affero GPL v3. Copyright © 2014 A3Wasteland.com *
// ******************************************************************************************
// @file Name: towingHelper.sqf
// @file Author: AgentRev

private ["_type", "_veh", "_pos"];

_type = [_this, 0, "", [""]] call BIS_fnc_param;
_veh = [_this, 1, objNull, ["",objNull]] call BIS_fnc_param;

if (typeName _veh == "STRING") then
{
_veh = objectFromNetId _veh;
};

if (!local _veh) exitWith {};

switch (_type) do
{
case "detach":
{
_veh enableSimulation true;
(attachedTo _veh) enableSimulation true;

sleep 0.3;
detach _veh;

_veh lockDriver false;
_veh enableCopilot true;

_pos = getPosATL _veh;

if (_pos select 2 < 0) then
{
_pos set [2, 1];
_veh setPosATL _pos;
};
};
case "lockDriver":
{
_veh lockDriver true;
};
case "disableDriving":
{
_veh lockDriver true;
_veh enableCopilot false;
_veh engineOn false;

if (!isNull player) then
{
player action ["EngineOff", _veh];
};
};
};
  • Offline LouD
  • Silent but deadly ;)
  • Moderator
  • Veteran
  • ******
  • Posts: 1415

Re: Does anyone know what this mean?

« Reply #1 posted: Nov 04, 2014, 09:10 AM »
At what point is the untowing not working? I seem to get this problem when the server is full and there are a lot of AI so the server load is high.

Which version are you running?
Are you running the most recent commits?

Re: Does anyone know what this mean?

« Reply #2 posted: Nov 04, 2014, 09:17 AM »
im not sure when it quit working.
I increased territory payouts and haven't messed with commits yet.
Been trying to add a intro song.
and i changed the loot spawn from option 2 to 3 which puts weapons and more loot in vehicles.
the version im running is Rev's latest wasleland altis v1.0 with revive beta
Hope this helps. im pretty new at this.

  • Offline LouD
  • Silent but deadly ;)
  • Moderator
  • Veteran
  • ******
  • Posts: 1415

Re: Does anyone know what this mean?

« Reply #3 posted: Nov 04, 2014, 09:44 AM »
im not sure when it quit working.
I increased territory payouts and haven't messed with commits yet.
Been trying to add a intro song.
and i changed the loot spawn from option 2 to 3 which puts weapons and more loot in vehicles.
the version im running is Rev's latest wasleland altis v1.0 with revive beta
Hope this helps. im pretty new at this.
Does it still not work when the server load (less AI and less players) is lower?

Before I updated to v1.0 I used to get these errors:
Code: [Select]
17:34:48 "fn_MPexec - blocked execution: function='BIS_fnc_spawn' parameters=[[["2:1287",{_this call detachTowedObject}],{(objectFromNetId (_this select 0)) call (_this select 1)}]]"
But I also had Zeus installed for which some edits had to be made to the anti-hack so it could easily be that, I don't really know. Haven't heard the detow problem since v1.0.

Can you post an RPT log?

Re: Does anyone know what this mean?

« Reply #4 posted: Nov 04, 2014, 10:01 AM »
Attached it

The log was too long over the 20k word limit.

Re: Does anyone know what this mean?

« Reply #5 posted: Nov 04, 2014, 10:04 AM »
after seeing all those errors Im just gonna grab revs newest pbo and the revive
  • Offline LouD
  • Silent but deadly ;)
  • Moderator
  • Veteran
  • ******
  • Posts: 1415

Re: Does anyone know what this mean?

« Reply #6 posted: Nov 04, 2014, 10:10 AM »
after seeing all those errors Im just gonna grab revs newest pbo and the revive

I am seeing several errors in your rpt. One is leading to vload.sqf.

Just use this as this is the newest with commits. Then see if you still have this problem: https://github.com/A3Wasteland/ArmA3_Wasteland.Altis/archive/Development_main.zip

Re: Does anyone know what this mean?

« Reply #7 posted: Nov 04, 2014, 10:11 AM »
ok and ty so much.
  • Offline LouD
  • Silent but deadly ;)
  • Moderator
  • Veteran
  • ******
  • Posts: 1415

Re: Does anyone know what this mean?

« Reply #8 posted: Nov 04, 2014, 10:13 AM »
Oh and there's also an error in your intro.sqf.
You are missing a semicolon ; on line 25.

Re: Does anyone know what this mean?

« Reply #9 posted: Nov 04, 2014, 10:14 AM »
after seeing all those errors Im just gonna grab revs newest pbo and the revive

I am seeing several errors in your rpt. One is leading to vload.sqf.

Just use this as this is the newest with commits. Then see if you still have this problem: https://github.com/A3Wasteland/ArmA3_Wasteland.Altis/archive/Development_main.zip

Is it safe to drag and drop the folders and overwrite?

Re: Does anyone know what this mean?

« Reply #10 posted: Nov 04, 2014, 10:16 AM »
Oh and there's also an error in your intro.sqf.
You are missing a semicolon ; on line 25.

Yeah i saw it and fixed it... im gonna  get in the habit to look at my rpts from now on..lol

  • Offline LouD
  • Silent but deadly ;)
  • Moderator
  • Veteran
  • ******
  • Posts: 1415

Re: Does anyone know what this mean?

« Reply #11 posted: Nov 04, 2014, 10:19 AM »
after seeing all those errors Im just gonna grab revs newest pbo and the revive

I am seeing several errors in your rpt. One is leading to vload.sqf.

Just use this as this is the newest with commits. Then see if you still have this problem: https://github.com/A3Wasteland/ArmA3_Wasteland.Altis/archive/Development_main.zip

Is it safe to drag and drop the folders and overwrite?
If your're not sure then make a backup of your current folder and try with the new one. Also make a backup of your database (/db folder) to be sure.

I can also see that you're not using the A3Wasteland_settings folder. I suggest you use this for settings. Place this folder in your main arma3server folder.
https://github.com/A3Wasteland/Release_Files/tree/master/A3Wasteland_settings

Re: Does anyone know what this mean?

« Reply #12 posted: Nov 04, 2014, 10:22 AM »
How do i d/l the folder?
  • Offline LouD
  • Silent but deadly ;)
  • Moderator
  • Veteran
  • ******
  • Posts: 1415

Re: Does anyone know what this mean?

« Reply #13 posted: Nov 04, 2014, 10:25 AM »
How do i d/l the folder?
You can download the files seperatly in RAW format. Or go to the following page and click download ZIP on the right side. Take a note that this downloads all files in this Git so you get more then you want ;)

https://github.com/A3Wasteland/Release_Files

Re: Does anyone know what this mean?

« Reply #14 posted: Nov 04, 2014, 10:59 AM »
tyvm :)